profile
viewpoint

yaykyle/autojump 1

A cd command that learns - easily navigate directories from the command line

yaykyle/CodeIgniter 1

EllisLab's Open Source PHP Framework

yaykyle/html5-boilerplate 1

Starting HTML/CSS template. So much goodness baked in by default

yaykyle/jquery.videoBG 1

Adding HTML5 video backgrounds to websites

yaykyle/WKShake 1

'Shake to Undo' for your mobile web app

yaykyle/chrome 0

Storify Chrome Extension

startedjamiesmith/StreamDeckScripts

started time in 4 days

startedchubin/wttr.in

started time in 20 days

issue openedJulienTant/Laravel-Env-Sync

Unable to install on Laravel 6.18.18 and 5.8.37

Does this still support versions of Laravel prior to 7? It appears to require illuminate/events ^7.0 when I try to install.

Thanks in advance, please let me know if I can provide any other details.

Here is the shell output when trying to install on Laravel 6.18.18

<details> <summary>Click to expand!</summary>

Shell output

$ composer require jtant/laravel-env-sync
Using version ^4.0 for jtant/laravel-env-sync
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Installation request for jtant/laravel-env-sync ^4.0 -> satisfiable by jtant/laravel-env-sync[4.0.0].
    - Conclusion: remove laravel/framework v6.18.18
    - Conclusion: don't install laravel/framework v6.18.18
    - jtant/laravel-env-sync 4.0.0 requires illuminate/events ^7.0 -> satisfiable by illuminate/events[7.x-dev, v7.0.0, v7.0.1, v7.0.2, v7.0.3, v7.0.4, v7.0.5, v7.0.6, v7.0.7, v7.0.8, v7.1.0, v7.1.1, v7.1.2, v7.1.3, v7.10.0, v7.10.1, v7.10.2, v7.10.3, v7.11.0, v7.12.0, v7.13.0, v7.14.0, v7.14.1, v7.15.0, v7.16.0, v7.16.1, v7.17.0, v7.17.1, v7.17.2, v7.2.0, v7.2.1, v7.2.2, v7.3.0, v7.4.0, v7.5.0, v7.5.1, v7.5.2, v7.6.0, v7.6.1, v7.6.2, v7.7.0, v7.7.1, v7.8.0, v7.8.1, v7.9.0, v7.9.1, v7.9.2].
    - don't install illuminate/events 7.x-dev|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.3|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.4|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.5|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.6|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.7|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.0.8|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.1.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.1.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.1.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.1.3|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.10.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.10.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.10.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.10.3|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.11.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.12.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.13.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.14.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.14.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.15.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.16.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.16.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.17.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.17.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.17.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.2.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.2.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.2.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.3.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.4.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.5.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.5.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.5.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.6.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.6.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.6.2|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.7.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.7.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.8.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.8.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.9.0|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.9.1|don't install laravel/framework v6.18.18
    - don't install illuminate/events v7.9.2|don't install laravel/framework v6.18.18
    - Installation request for laravel/framework (locked at v6.18.18, required as ^6.2) -> satisfiable by laravel/framework[v6.18.18].


Installation failed, reverting ./composer.json to its original content.
</details>

created time in 21 days

startedJulienTant/Laravel-Env-Sync

started time in 21 days

startedgentics/headless-cms-comparison

started time in 22 days

fork yaykyle/TwitterDelete

:skull: Delete your old, unpopular tweets.

fork in a month

startedrqrauhvmra/tobi

started time in a month

startedsourcelevel/faraday-http-cache

started time in 2 months

startedmll-lab/graphql-php-scalars

started time in 2 months

startedamiantos/pibar

started time in 2 months

startedFiloSottile/yubikey-agent

started time in 2 months

startedmifi/editly

started time in 3 months

startedsdras/hero-generator

started time in 3 months

starteduptownhr/spacedtime

started time in 3 months

startedccrisan/motioneyeos

started time in 3 months

startedsilvanmelchior/RPi_Cam_Web_Interface

started time in 3 months

more