profile
viewpoint

Ask questionsIncorrectly marking 1.4.0 as incompatible with 1.3

Cargo ignores leading zero components of the version number when considering compatibility. So while 0.1.0 and 0.2.0 are not compatible, 1.3.0 and 1.4.0 are (as are 2.2.0 and 2.5.0). Also as far as I know 0.0.1 and 0.0.2 are also incompatible.

Screen Shot 2020-09-03 at 09 37 48

serayuzgur/crates

Answer questions serayuzgur

I will prepare a good test case and look for it.

useful!

Related questions

No questions were found.
source:https://uonfu.com/
Github User Rank List