profile
viewpoint

Ask questionsDisentangle two meanings of "parts"

parts is a commonly-used variable name (or variable name suffix) for both EnvMBEs and for LazyWalkResess. This is confusing! We should use it only to refer to EnvMBEs, and change all occurrences of parts referring to LazyWalkReses to something else. Doesn't really matter what. Maybe lwrs. Maybe walker.

(Also, LazyWalkReses is kinda ... a big pile of stuff. Maybe it should be refactored apart somehow, but it seems to work pretty well as a unit, so maybe not.)

paulstansifer/unseemly

Answer questions paulstansifer

(also, walk_ctxt is sometimes used for LazyWalkResess, but I think that is probably confuseable with context_elt)

useful!

Related questions

No questions were found.
Github User Rank List