profile
viewpoint

Ask questionsthe versions 10 and above are not getting installed on ubuntu 16.04

I tried installing the version 12 on my ubuntu 16.04...after downloading all files and unpacking it showed that node is already in its latest version which was just 4.6 something ... i literally said what nonsense .. please help ..yeah one can say that I should update my OS...but still.

nodesource/distributions

Answer questions edsadr

hey @nishank-kesari, thanks for reaching out but as stated in the README, those versions are not compatible due dependencies unfortunately if you need Node 10 and beyond you would need to update your distribution.

useful!

Related questions

our distribution, identified as "bionic", is not currently supported hot 1
rhel6 broken hot 1
Installing version 10 on Linux Mint 19.2 (tina) final release hot 1
CentOS 7.7 Support hot 1
Your distribution, identified as "tina", is not currently supported hot 1
Problems Installing on Linux Mint 19.2b hot 1
CentOS 6.7 not supported hot 1
Installing version 10 on Linux Mint 19.2 (tina) final release hot 1
Fedora 31 not supported hot 1
Please add support for Ubuntu 19.10 (Eoan Ermine) hot 1
Installing version 10 on Linux Mint 19.2 (tina) final release hot 1
Github User Rank List