profile
viewpoint

Ask questionsUpdate to latest version of tracking code

The current tracking code used by this plugin is not the latest tracking code and doesn't support new fathom features such as fathom.blockTrackingForMe().

I would like to work on a pull request for this, I think adding an option to allow site owners to choose between the old embed code and new one is the most appropriate route. Does anyone have any opinions on this?

lgraubner/gatsby-plugin-fathom

Answer questions lgraubner

I appreciate every PR, go for it. :)

useful!

Related questions

No questions were found.
Github User Rank List