profile
viewpoint

Ask questionsDefault Brotli compression level is too slow

I've recently upgraded from 3.1.0 to 5.0.1 and without any other change, I noticed a huge slow down in my application.

Requests that previously took about 50ms suddenly took over 1s to complete. Downgrading to 3.1.0 again solved this issue.

I wonder if this has something to do with the new Brotli support? But since Node 10 is not actually supporting that natively, maybe it should then be disabled there?

koajs/compress

Answer questions jonathanong

iirc one isn't set, but i'll take a PR to have a lower default

useful!

Related questions

No questions were found.
source:https://uonfu.com/
answerer
jongleberry jonathanong @houzz Los Angeles, CA twitter.com/jongleberry @expressjs @koajs @jshttp @pillarjs
Github User Rank List