profile
viewpoint

Ask questionsDoes node12.18.3 not support the installation of bcrypt3.0.8?

ubuntu 16.04.6 node 12.8.3 bcrypt 3.0.8

install bcrypt 3.0.8 error happened

kelektiv/node.bcrypt.js

Answer questions agathver

@fengyh13 3.0.8 is no longer maintained, please upgrade to bcrypt 5. 3.0.8 also has security issues.

useful!

Related questions

npm install bcrypt@3.0.6 fails with node 12.3.0 hot 2
Unable to install bcrypt (WSL) hot 2
[Question] Difference between bcrypt and bcryptjs hot 1
Unable to install bcrypt (WSL) hot 1
Cannot install bcrypt hot 1
'nan_callbacks.h' file not found hot 1
process.dlopen(module, path.toNamespacedPath(filename)) hot 1
dyld: lazy symbol binding failed: Symbol not found hot 1
Bcrypt failed to install via npm or yarn hot 1
Bcrypt failed to install via npm or yarn hot 1
Cannot install bcrypt hot 1
npm install bcrypt@3.0.6 fails with node 12.3.0 hot 1
BCrypt fails to install on Node v12.4.0 hot 1
Bcrypt failed to install via npm or yarn hot 1
Bcrypts npm install fails in docker container with node 10.16.0 hot 1
source:https://uonfu.com/
Github User Rank List