profile
viewpoint

Ask questionsFlow server reporting wrong version

After installing flow-bin@0.120.0, the Flow server is wrongly reporting the version v0.191.1:

./flow-linux64-v0.120.0/flow --version
Flow, a static type checker for JavaScript, version 0.119.1

Verification passes:

$ shasum -c SHASUM256.txt
flow-linux64-v0.120.0/flow: OK
flow-osx-v0.120.0/flow: OK
flow-win64-v0.120.0/flow.exe: OK
flowtype/flow-bin

Answer questions dsainati1

Yep. Weird bug in the release process caused this. We have fixed it and will be releasing 0.120.1 soon.

useful!

Related questions

No questions were found.
Github User Rank List