profile
viewpoint

Ask questionsERROR: Could not find a version that satisfies the requirement tensorflow-gpu

When I type: pip install -r requirements.txt

I get reror:

ERROR: Could not find a version that satisfies the requirement tensorflow-gpu<=1.14.0,>=1.10.0 (from -r requirements.txt (line 1)) (from versions: none)
ERROR: No matching distribution found for tensorflow-gpu<=1.14.0,>=1.10.0 (from -r requirements.txt (line 1))

How to fix this?

MacOS Catalina.

CorentinJ/Real-Time-Voice-Cloning

Answer questions maxwyb

For those on Windows 10, using Python 3.7 + CUDA 10.0 + their corresponding versions of cuDNN and PyTorch have worked for me. I followed this installation guide step by step.

I tried that TensorFlow 1.14 would not work with the newest CUDA 10.2 - a DLL error occurs when importing the library.

useful!
source:https://uonfu.com/
answerer
Yingbo (Max) Wang maxwyb University of California, Los Angeles Los Angeles, CA
Github User Rank List