profile
viewpoint
Dimitrios Lytras dimitrisnl Athens, Greece https://dnlytras.com Uncaught TypeError: undefined is not a description

dimitrisnl/nord-wave 13

🎨 Darker version of the awesome Nord theme for VS Code

dimitrisnl/gatsby-uikit-boilerplate 11

🤔 Trying out uikit with Gatsby

dimitrisnl/postcss-autocorrect 11

✍️ Correct your everyday typos

dimitrisnl/css-maid 5

Sorting CSS properties by type 🏠

dimitrisnl/codewars-solutions 2

Solutions for javascript Codewars quizes

dimitrisnl/gatsby-boilerplate-tailwindcss-emotion 2

A Gatsby boilerplate with Tailwind & Emotion

dimitrisnl/postcss-consistent-space 2

Maintain consistent spacing thorough your project

dimitrisnl/emmie 1

📡 Your friendly local event emitter

dimitrisnl/Happy-React-switch 1

A simple switch component

dimitrisnl/koa-rest-skeleton 1

⚙️ A very simple REST Koa skeleton

startedarendjr/text-clipper

started time in 2 days

startedpirix-gh/ts-toolbelt

started time in 11 days

issue commentchakra-ui/chakra-ui

Tree shaking with Next.js

@arnaudjnn this thread pings, a lot of people and your question is not about the bundle size (which seems to be resolved?).

The examples can be found here https://github.com/chakra-ui/chakra-ui/tree/master/examples/ - and there isn't any about theme-ui

steida

comment created time in 17 days

issue commentchakra-ui/chakra-ui

[ColorModeProvider] Color mode does not work in production

@balibebas No, you need to include this in your gatsby-ssr.js

export { wrapRootElement } from "./gatsby-browser"

This way you will get the icons during the build step too.

amolmt

comment created time in 20 days

startedrsuite/rsuite

started time in 21 days

PR closed dimitrisnl/css-maid

Bump websocket-extensions from 0.1.3 to 0.1.4 dependencies

Bumps websocket-extensions from 0.1.3 to 0.1.4. <details> <summary>Changelog</summary> <p><em>Sourced from <a href="https://github.com/faye/websocket-extensions-node/blob/master/CHANGELOG.md">websocket-extensions's changelog</a>.</em></p> <blockquote> <h3>0.1.4 / 2020-06-02</h3> <ul> <li>Remove a ReDoS vulnerability in the header parser (CVE-2020-7662, reported by Robert McLaughlin)</li> <li>Change license from MIT to Apache 2.0</li> </ul> </blockquote> </details> <details> <summary>Commits</summary> <ul> <li><a href="https://github.com/faye/websocket-extensions-node/commit/8efd0cd6e35faf9bb9cb08759be1e27082177d43"><code>8efd0cd</code></a> Bump version to 0.1.4</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/3dad4ad44a8c5f74d4f8f4efd3f9d6e0b5df3051"><code>3dad4ad</code></a> Remove ReDoS vulnerability in the Sec-WebSocket-Extensions header parser</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/4a76c75efb1c5d6a2f60550e9501757458d19533"><code>4a76c75</code></a> Add Node versions 13 and 14 on Travis</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/44a677a9c0631daed0b0f4a4b68c095b624183b8"><code>44a677a</code></a> Formatting change: {...} should have spaces inside the braces</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/f6c50aba0c20ff45b0f87cea33babec1217ec3f5"><code>f6c50ab</code></a> Let npm reformat package.json</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/2d211f3705d52d9efb4f01daf5a253adf828592e"><code>2d211f3</code></a> Change markdown formatting of docs.</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/0b620834cc1e1f2eace1d55ab17f71d90d88271d"><code>0b62083</code></a> Update Travis target versions.</li> <li><a href="https://github.com/faye/websocket-extensions-node/commit/729a4653073fa8dd020561113513bfa2e2119415"><code>729a465</code></a> Switch license to Apache 2.0.</li> <li>See full diff in <a href="https://github.com/faye/websocket-extensions-node/compare/0.1.3...0.1.4">compare view</a></li> </ul> </details> <br />

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


<details> <summary>Dependabot commands and options</summary> <br />

You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

</details>

+2 -2

0 comment

1 changed file

dependabot[bot]

pr closed time in a month

delete branch dimitrisnl/css-maid

delete branch : dependabot/npm_and_yarn/websocket-extensions-0.1.4

delete time in a month

startedIdered/typescript-expect-plugin

started time in a month

startedtobiaslins/typesafety-from-db-to-frontend

started time in 2 months

startedmodulz/radix

started time in 2 months

startedcyrilwanner/next-optimized-images

started time in 2 months

startedtypeorm/typeorm

started time in 2 months

PublicEvent

startedtrevorblades/excalidraw-embed

started time in 2 months

issue commentlgraubner/gatsby-plugin-fathom

How to use custom domain?

Thanks for the update @JackEllis - I loved the simplicity of the interface and hopefully I can revisit the product soon.

dimitrisnl

comment created time in 2 months

issue commentlgraubner/gatsby-plugin-fathom

How to use custom domain?

@mbifulco Afaik this plugin uses the legacy snippet.

The current suggested way from the docs suggested document.write which isn't acceptable from me.

Overall I wasn't satisfied with Fathom so I didn't pursue it further. SimpleAnalytics seems to provide first-class support for Gatsby though.

dimitrisnl

comment created time in 2 months

startedelecterious/Ackee

started time in 2 months

startedprisma/prisma

started time in 2 months

startedprisma/prisma-examples

started time in 2 months

startedyoitsro/joigoose

started time in 2 months

startedkeystonejs/keystone

started time in 2 months

startedpsf/black

started time in 2 months

starteddgilland/pydash

started time in 2 months

issue closedlgraubner/gatsby-plugin-fathom

How to use custom domain?

For the simple snippet, we can use

<script src="https://cdn.usefathom.com/3.js" site="###"></script>
<script>
    window.fathom || document.write('<script src="###/core.js"><\/script>');
</script>

If we were to use trackingUrl we would be greeted with a TypeError: e is null

var e = document.querySelector('script[src*="cdn.usefathom.com"]'),
  t = {
    siteId: e.getAttribute('site'),
    spa: e.getAttribute('spa'),
    trackerUrl: '###'
  };

Any idea on how to bypass adblockers?

closed time in 2 months

dimitrisnl

issue openedlgraubner/gatsby-plugin-fathom

How to use custom domain?

For the simple snippet, we can use

<script src="https://cdn.usefathom.com/3.js" site="###"></script>
<script>
    window.fathom || document.write('<script src="###/core.js"><\/script>');
</script>

If we were to use trackingUrl we would be greeted with a TypeError: e is null

var e = document.querySelector('script[src*="cdn.usefathom.com"]'),
  t = {
    siteId: e.getAttribute('site'),
    spa: e.getAttribute('spa'),
    trackerUrl: '###'
  };

Any idea on how to bypass adblockers?

created time in 2 months

push eventdimitrisnl/react-query-blog-demo

Dimitrios Lytras

commit sha 62e70b6cae0882392a66dd56f662a4d2b581c78b

Update Readme

view details

push time in 3 months

issue openeddimitrisnl/react-query-blog-demo

Update Array.fill hack

{Array.from(Array(4), (_, i) => (
  <Text fontSize="sm" color="gray.600" key={i}>
    {post ? post.body : <Skeleton count={2} />}
  </Text>
))}

The current implementation is bad. Use the above.

created time in 3 months

push eventdimitrisnl/react-query-blog-demo

Dimitrios Lytras

commit sha 32d0a8b298e069303b11439552fa41b788f806e5

Initial commit

view details

push time in 3 months

create barnchdimitrisnl/react-query-blog-demo

branch : master

created branch time in 3 months

created repositorydimitrisnl/react-query-blog-demo

Created with CodeSandbox

created time in 3 months

startedBedrock-Layouts/Bedrock

started time in 3 months

starteddevelopit/redaxios

started time in 3 months

startedsumup-oss/circuit-ui

started time in 3 months

more