profile
viewpoint
If you are wondering where the data of this site comes from, please visit https://api.github.com/users/SudhanshuC/events. GitMemory does not store any data, but only uses NGINX to cache data for a period of time. The idea behind GitMemory is simply to give users a better reading experience.

redhuntlabs/BurpSuite-Asset_Discover 181

Burp Suite extension to discover assets from HTTP response.

SudhanshuC/Maltego-Transforms 38

Maltego Transforms, Machines and other extentions

SudhanshuC/Android-Testing 15

Android Testing

SudhanshuC/EmailPermute-Rapportive 3

Creates Email permutations based upon the provided first name, middle name, last name and domain. Then these generated permutations are further verified using Rapportive.

SudhanshuC/TweetMonitor 3

Keep an eye on specific keywords being posted on Twitter

SudhanshuC/archerysec 1

Open Source Vulnerability Assessment and Management helps developers and pentesters to perform scans and manage vulnerabilities.

SudhanshuC/killasa 1

CVE-2016-1287 vulnerability test

startedmani-coder/wealthica-portfolio-addon

started time in 13 hours

release ajinabraham/njsscan

0.2.6

released time in 2 days

release ajinabraham/libsast

1.4.2

released time in 2 days

created repositoryMr-Un1k0d3r/blog.mr.un1k0d3r.com

Mr.Un1k0d3r.com blog

created time in 5 days

starteditm4n/PPLdump

started time in 14 days

startednezhar/wordpress-docker-compose

started time in 15 days

fork ajinabraham/certstream-python

Python library for connecting to CertStream

fork in 15 days

release MobSF/Mobile-Security-Framework-MobSF

v3.4.3

released time in 17 days

startedappmattus/certificatetransparency

started time in 20 days

created repositoryBloodHoundAD/SharpHoundCommon

Common library used by SharpHound.

created time in a month

MemberEvent

created repositoryrvazarkar/go-winacl

created time in a month

issue closedDataSploit/datasploit

install error

Please provide the following details.

Host System

  • OS : kali linux
  • Python version (3.7) :

Error Description

I try to install datasploit so if i install it with pip install datasploit i get this: Collecting datasploit Requirement already satisfied: tqdm==4.7.6 in /usr/local/lib/python2.7/dist-packages (from datasploit) (4.7.6) Requirement already satisfied: idna==2.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (2.1) Requirement already satisfied: python-Wappalyzer==0.2.2 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.2.2) Requirement already satisfied: tweepy==3.5.0 in /usr/local/lib/python2.7/dist-packages (from datasploit) (3.5.0) Requirement already satisfied: python-whois==0.6.2 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.6.2) Requirement already satisfied: simplejson==3.8.2 in /usr/local/lib/python2.7/dist-packages (from datasploit) (3.8.2) Requirement already satisfied: dnspython==1.14.0 in /usr/local/lib/python2.7/dist-packages (from datasploit) (1.14.0) Requirement already satisfied: beautifulsoup4==4.4.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (4.4.1) Requirement already satisfied: json2html==1.0.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (1.0.1) Requirement already satisfied: pytz==2016.6.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (2016.6.1) Requirement already satisfied: piplapis-python==5.1.0 in /usr/local/lib/python2.7/dist-packages (from datasploit) (5.1.0) Requirement already satisfied: ipwhois==0.15.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.15.1) Requirement already satisfied: lxml==3.6.0 in /usr/local/lib/python2.7/dist-packages (from datasploit) (3.6.0) Requirement already satisfied: config==0.3.9 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.3.9) Requirement already satisfied: BeautifulSoup==3.2.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (3.2.1) Requirement already satisfied: billiard==3.3.0.23 in /usr/local/lib/python2.7/dist-packages (from datasploit) (3.3.0.23) Requirement already satisfied: pymongo==3.3.0 in /usr/local/lib/python2.7/dist-packages (from datasploit) (3.3.0) Requirement already satisfied: requests==2.10.0 in /usr/local/lib/python2.7/dist-packages (from datasploit) (2.10.0) Requirement already satisfied: anyjson==0.3.3 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.3.3) Requirement already satisfied: bs4==0.0.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.0.1) Requirement already satisfied: future==0.15.2 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.15.2) Requirement already satisfied: clearbit==0.1.4 in /usr/local/lib/python2.7/dist-packages (from datasploit) (0.1.4) Requirement already satisfied: termcolor in /usr/local/lib/python2.7/dist-packages (from datasploit) (1.1.0) Requirement already satisfied: tldextract==2.0.1 in /usr/local/lib/python2.7/dist-packages (from datasploit) (2.0.1) Requirement already satisfied: requests-file==1.4 in /usr/local/lib/python2.7/dist-packages (from datasploit) (1.4) Requirement already satisfied: requests-oauthlib>=0.4.1 in /usr/local/lib/python2.7/dist-packages (from tweepy==3.5.0->datasploit) (1.2.0) Requirement already satisfied: six>=1.7.3 in /usr/local/lib/python2.7/dist-packages (from tweepy==3.5.0->datasploit) (1.12.0) Requirement already satisfied: ipaddr in /usr/local/lib/python2.7/dist-packages (from ipwhois==0.15.1->datasploit) (2.2.0) Requirement already satisfied: setuptools in /usr/local/lib/python2.7/dist-packages (from tldextract==2.0.1->datasploit) (41.2.0) Requirement already satisfied: oauthlib>=3.0.0 in /usr/local/lib/python2.7/dist-packages (from requests-oauthlib>=0.4.1->tweepy==3.5.0->datasploit) (3.1.0) Installing collected packages: datasploit Successfully installed datasploit-1.0 bup if i try to open it i get this error: ` root@kali:~/Downloads/datasploit# datasploit -i google.com True

/ / _ / /_ ____ _ _____ ____ / /____ ()/ / / __ // __ // __// __// // __ \ / // __ \ / // __/ / // // // // / / // /(__ )/ // // // // // // / _,/ _,/ _/ _,//// ./// _/// _/ /_/

       Open Source Assistant for #OSINT
           www.datasploit.info

Target: google.com Looks like a DOMAIN, running domainOsint...

[-] Skipping Googlepdf because it is marked as disabled. Traceback (most recent call last): File "datasploit.py", line 112, in <module> main(sys.argv[1:]) File "datasploit.py", line 68, in main auto_select_target(single_input, output) File "datasploit.py", line 104, in auto_select_target domainOsint.run(target, output) File "/usr/share/datasploit/domainOsint.py", line 9, in run osint_runner.run("domain", "domain", domain, output) File "/usr/share/datasploit/osint_runner.py", line 17, in run x = importlib.import_module(module_name) File "/usr/lib/python2.7/importlib/init.py", line 37, in import_module import(name) File "/usr/share/datasploit/domain/domain_wikileaks.py", line 5, in <module> from bs4 import BeautifulSoup File "/usr/local/lib/python2.7/dist-packages/bs4/init.py", line 30, in <module> from .builder import builder_registry, ParserRejectedMarkup File "/usr/local/lib/python2.7/dist-packages/bs4/builder/init.py", line 314, in <module> from . import _html5lib File "/usr/local/lib/python2.7/dist-packages/bs4/builder/_html5lib.py", line 70, in <module> class TreeBuilderForHtml5lib(html5lib.treebuilders._base.TreeBuilder): AttributeError: 'module' object has no attribute '_base' `

can someone help me.

closed time in a month

JordRoest

fork ajinabraham/juice-shop

OWASP Juice Shop: Probably the most modern and sophisticated insecure web application

http://owasp-juice.shop

fork in 2 months

starteddoyensec/regexploit

started time in 2 months

startedgreatfet-hardware/azalea

started time in 2 months

startedgreatscottgadgets/luna

started time in 2 months

fork mossmann/python_world

Companion repository to "using GitHub (or other providers) as a PyPi Server"

https://medium.freecodecamp.org/how-to-use-github-as-a-pypi-server-1c3b0d07db2

fork in 2 months

issue openedDataSploit/datasploit

syntax error ; os.path.exists ^ invalid syntax line 46

Please provide the following details.

Host System

_(base) ┌──(root💀debian)-[~/datasploit] └─# cat /etc/os-release PRETTY_NAME="Kali GNU/Linux Rolling" NAME="Kali GNU/Linux" ID=kali VERSION="2021.1"

Python 3.8.5_

Error Description

(base) ┌──(root💀debian)-[~/datasploit] └─# python datasploit.py
File "datasploit.py", line 46 print os.path.exists(config_file_path) ^ SyntaxError: invalid syntax

If you cloned Datasploit, also provide the output of git log -n 1 --pretty=format:"%B".

(base) ┌──(root💀debian)-[~/datasploit] └─# git log -n 1 --pretty=format:"%B" Enabling text report output

created time in 2 months

fork mossmann/python-usb-protocol

python library providing utilities, data structures, constants, parsers, and tools for working with USB data

fork in 2 months

created repositoryMr-Un1k0d3r/EDRs

created time in 2 months